Bay 12 Games Forum

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 5 6 [7]

Author Topic: The Wee Folk Mod! (44.xx)  (Read 7717 times)

Asin

  • Bay Watcher
  • A short and sturdy creature fond of modding.
    • View Profile
Re: The Wee Folk Mod! (44.xx)
« Reply #90 on: September 19, 2018, 07:42:38 pm »

That will be fixed in the next update.

Pillbo

  • Bay Watcher
    • View Profile
Re: The Wee Folk Mod! (44.xx)
« Reply #91 on: September 25, 2018, 09:06:02 pm »

Hi, I'm kind of clueless about mods but I was interested in trying this one.  I copied the text files into my Objects folder then I generated a couple worlds, and I didn't get any wee folk at all in the history.  Am I misunderstanding how to go about this?

Thanks
Logged

Asin

  • Bay Watcher
  • A short and sturdy creature fond of modding.
    • View Profile
Re: The Wee Folk Mod! (44.xx)
« Reply #92 on: September 25, 2018, 09:43:55 pm »

Hi, I'm kind of clueless about mods but I was interested in trying this one.  I copied the text files into my Objects folder then I generated a couple worlds, and I didn't get any wee folk at all in the history.  Am I misunderstanding how to go about this?

Thanks

Hm, that is how mods are usually installed, and that is how I intended them to be installed. How many civs do you usually set it for in Advanced World Gen? Perhaps that's the issue?

Also, if you can, could you try sending me the contents of your errorlog?

Pillbo

  • Bay Watcher
    • View Profile
Re: The Wee Folk Mod! (44.xx)
« Reply #93 on: September 30, 2018, 01:43:22 pm »

Hi, I'm kind of clueless about mods but I was interested in trying this one.  I copied the text files into my Objects folder then I generated a couple worlds, and I didn't get any wee folk at all in the history.  Am I misunderstanding how to go about this?

Thanks

Hm, that is how mods are usually installed, and that is how I intended them to be installed. How many civs do you usually set it for in Advanced World Gen? Perhaps that's the issue?

Also, if you can, could you try sending me the contents of your errorlog?

Hi, thanks for your response.  It looks like my problem was that I wasn't using advanced world gen, because it was intimidating looking.  I went in and increased my civs to 150 and generated a world and I now have a crapload of gnomes, some halflings and a smattering of redcaps (also like 38000 centaurs, another small mod I tried to add).  So it all worked out, thanks for the help!
Logged

Asin

  • Bay Watcher
  • A short and sturdy creature fond of modding.
    • View Profile
Re: The Wee Folk Mod! (44.xx)
« Reply #94 on: September 30, 2018, 03:27:08 pm »

Hi, I'm kind of clueless about mods but I was interested in trying this one.  I copied the text files into my Objects folder then I generated a couple worlds, and I didn't get any wee folk at all in the history.  Am I misunderstanding how to go about this?

Thanks

Hm, that is how mods are usually installed, and that is how I intended them to be installed. How many civs do you usually set it for in Advanced World Gen? Perhaps that's the issue?

Also, if you can, could you try sending me the contents of your errorlog?

Hi, thanks for your response.  It looks like my problem was that I wasn't using advanced world gen, because it was intimidating looking.  I went in and increased my civs to 150 and generated a world and I now have a crapload of gnomes, some halflings and a smattering of redcaps (also like 38000 centaurs, another small mod I tried to add).  So it all worked out, thanks for the help!

Glad to have assisted you.
Pages: 1 ... 5 6 [7]