Bay 12 Games Forum

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 130 131 [132]

Author Topic: ☼MASTERWORK☼ (43.03) - DF2016 - Newest version! - Updated 9th Dec  (Read 299530 times)

Khaos

  • Bay Watcher
    • View Profile
Re: ☼MASTERWORK☼ (43.03) - DF2016 - Newest version! - Updated 9th Dec
« Reply #1965 on: June 12, 2017, 04:33:31 pm »

Popping this here: http://www.bay12forums.com/smf/index.php?topic=164483.0, for anyone who would like to try their hand at giving us some nice introduction text for the game.
Like this:
Logged

Ambaire

  • Escaped Lunatic
    • View Profile
Re: ☼MASTERWORK☼ (43.03) - DF2016 - Newest version! - Updated 9th Dec
« Reply #1966 on: June 17, 2017, 02:49:51 pm »

I downloaded the latest version of masterwork and started it up, using TWBT print mode and a font specified, but when I get into the 'create world' screen, all the text becomes blobs of color. They persist if I quit to the main menu. I tried changing print mode to standard, didn't help, but 2D did, not that I'm going to be playing without TWBT. Any ideas?
Spoiler (click to show/hide)

Edit: Extracted the archive to a new folder, duplicated my settings, and the problem is gone. idkwtf. Trying the first one still had the problem.

edit 2: And after I created the world and went to embark, problem came back again. :(
« Last Edit: June 17, 2017, 03:23:34 pm by Ambaire »
Logged

lethosor

  • Bay Watcher
    • View Profile
Re: ☼MASTERWORK☼ (43.03) - DF2016 - Newest version! - Updated 9th Dec
« Reply #1967 on: June 17, 2017, 03:18:16 pm »

If it's happening with STANDARD too, it might be an issue with your graphics card/drivers. You could try Large Address Aware, though - that's worked for some people with similar issues.
Logged
DFHack - Dwarf Manipulator (Lua) - DF Wiki talk

There was a typo in the siegers' campfire code. When the fires went out, so did the game.

Ambaire

  • Escaped Lunatic
    • View Profile
Re: ☼MASTERWORK☼ (43.03) - DF2016 - Newest version! - Updated 9th Dec
« Reply #1968 on: June 17, 2017, 03:28:30 pm »

If it's happening with STANDARD too, it might be an issue with your graphics card/drivers. You could try Large Address Aware, though - that's worked for some people with similar issues.

Thanks, doing LAA seems to have fixed it, for the moment.
Logged

Amostubal

  • Bay Watcher
    • View Profile
Re: ☼MASTERWORK☼ (43.03) - DF2016 - Newest version! - Updated 9th Dec
« Reply #1969 on: June 17, 2017, 08:38:11 pm »

I downloaded the latest version of masterwork and started it up, using TWBT print mode and a font specified, but when I get into the 'create world' screen, all the text becomes blobs of color. They persist if I quit to the main menu. I tried changing print mode to standard, didn't help, but 2D did, not that I'm going to be playing without TWBT. Any ideas?
Spoiler (click to show/hide)

Edit: Extracted the archive to a new folder, duplicated my settings, and the problem is gone. idkwtf. Trying the first one still had the problem.

edit 2: And after I created the world and went to embark, problem came back again. :(

Its the failure of 1.23.... we are currently on 1.28 and that error is fixed.  It runs in x64 systems only though as its on the DF 43.05 x64 the link is below in my signature.   I can't update this pages primary link though, as its a fixed link by Meph on this forum.  additionally there is so many fixes in the current version compared to 1.23 its by far a much better version of masterwork to be on.
Logged
Masterwork (43.05 x64) newest current version of masterwork - located here!
Masterwork Discord group
"...peering into the darkness behind the curtains, evokes visions of pixies being chased by dragons while eating cupcakes made of coral iced with liquid fire while their hearts burn out with unknown plant substances..." - a quote from the diaries of Amostubal, the scholar.
Pages: 1 ... 130 131 [132]