Bay 12 Games Forum

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 39 40 [41] 42 43 ... 306

Author Topic: PeridexisErrant's DF Starter Pack  (Read 2165639 times)

PFunk

  • Bay Watcher
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #600 on: July 09, 2014, 04:21:28 am »

With the 2012 pack when I try to use the LegendsExportsProcessor-3.0 it keeps saying it can't find any exported Legends files, even though I've made sure that I've exported all of them to the root directly of Dwarf Fortress.

Also, in Legends Viewer I notice that a lot of the information in the Legends file in the game isn't in the exported XML that the Legends Viewer reads. Any reason for this? Anyway I can fix this?
Logged

PeridexisErrant

  • Bay Watcher
  • Dai stihó, Hrasht.
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #601 on: July 09, 2014, 04:43:19 am »

Try moving the whole contents of the LEP folder to the DF folder - I don't know why, but it often works better that way. 

Toady just hasn't completed the export function, and the only thing we can do about that is wait.
Logged
I maintain the DF Starter Pack - over a million downloads and still counting!
 Donations here.

ronnideworm

  • Escaped Lunatic
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #602 on: July 09, 2014, 01:07:06 pm »

When I extract the legacy pack (r65) my avast freaks out over this file:

OgreRTShaderSystem.dll, I suppose it's a false positive?
Logged

Oblique

  • Bay Watcher
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #603 on: July 09, 2014, 01:29:31 pm »

OgreRTShaderSystem.dll, I suppose it's a false positive?

The Ogre3D forums suggest that Avast has problems with the library in question, yes:  http://www.ogre3d.org/forums/viewtopic.php?f=2&t=80015
Logged

ronnideworm

  • Escaped Lunatic
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #604 on: July 09, 2014, 03:21:55 pm »

The Ogre3D forums suggest that Avast has problems with the library in question, yes:  http://www.ogre3d.org/forums/viewtopic.php?f=2&t=80015
[/quote]

Ok thanks, I'll report it as a false positive then
Logged

thburns

  • Bay Watcher
  • I came, I saw..... It sucked!
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #605 on: July 09, 2014, 04:27:45 pm »

I'm probably doing something wrong. Haven't played DF in over a year (waiting.... for that patch). And so I went and installed the LNP.  I tried to install the phoebus graphics pack to it but I keep coming up with the error: missing data/art/mouse.png. Which I didn't receive when trying ironhands pack. (but lets face it that ones not quite as nice!)

Some help would be appreciated, as I am now feeling quite dwarfy again.
Logged
If only life and parenting were as easy as "Dwarf Fortress"

palu

  • Bay Watcher
  • Viva la resolution
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #606 on: July 09, 2014, 04:39:59 pm »

What version of phoebus and the pack are you using?
Logged
Hmph, palu showing off that reading-the-instructions superpower.
The internet encourages thoughtful, intelligent discussion and if you disagree I hate you.
DFHack DF2015 progress:

PFunk

  • Bay Watcher
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #607 on: July 09, 2014, 04:52:12 pm »

Try moving the whole contents of the LEP folder to the DF folder - I don't know why, but it often works better that way. 

Toady just hasn't completed the export function, and the only thing we can do about that is wait.
Thanks. Its good to know. I just want to be clear on which things are not working because of bugs/not developed and which are because of the useless meatbag sitting in front of the keyboard.
Logged

Chaos17

  • Bay Watcher
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #608 on: July 09, 2014, 05:45:48 pm »

Nice to see that this starter pack has been keep up to date!
Start to dig again in this game.

Thank you very much for your hard work :)

Edit : I don't see anymore the file that allow me to import my saves. Is that normal ?
Sorry, it's been a while that I didn't came here.
« Last Edit: July 09, 2014, 06:18:34 pm by Chaos17 »
Logged

Menzoberranzan

  • Escaped Lunatic
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #609 on: July 09, 2014, 07:02:06 pm »

What version of phoebus and the pack are you using?

I'm having the same problem no mouse.png found. Phoebus v 0.40.01v00 and the LNP 2014 r1.

Ironhand graphic pack installed properly.
Logged

thburns

  • Bay Watcher
  • I came, I saw..... It sucked!
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #610 on: July 09, 2014, 08:52:11 pm »

What version of phoebus and the pack are you using?

I'm having the same problem no mouse.png found. Phoebus v 0.40.01v00 and the LNP 2014 r1.

Ironhand graphic pack installed properly.
That be what I'm using, trying to use as well. Though I may just download the phoebus with DF together since therapist isn't updated yet (at least as of a few hours ago). Too much tedium without therapist for me, as I have limited time to game now.
Logged
If only life and parenting were as easy as "Dwarf Fortress"

necrotic

  • Bay Watcher
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #611 on: July 10, 2014, 10:28:15 am »

Edit : I don't see anymore the file that allow me to import my saves. Is that normal ?
Sorry, it's been a while that I didn't came here.

Saves from v34 are not compatible with the new v40 release, so he likely left it out of LNP to prevent confusion.
Logged

Lando242

  • Bay Watcher
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #612 on: July 10, 2014, 11:44:46 am »

So I'm running the new pack (40.01) without any changes other than standard menu options and my game keeps crashing on load. When I first start it up it runs fine but if I save, quit and start my game again later it crashes shortly after I unpause it. I've had 2 saves do this so far and I don't know of a way to fix it. On my most current one I have a cave in on load too. What should my next steps be?
Logged

Dirst

  • Bay Watcher
  • On hiatus
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #613 on: July 10, 2014, 11:53:28 am »

So I'm running the new pack (40.01) without any changes other than standard menu options and my game keeps crashing on load. When I first start it up it runs fine but if I save, quit and start my game again later it crashes shortly after I unpause it. I've had 2 saves do this so far and I don't know of a way to fix it. On my most current one I have a cave in on load too. What should my next steps be?
There are two or three dozen reports on the bug tracker about this issue.  Not having autosaves (at start, seasonal or annual) seems to help, but no one has quite nailed down the problem yet.  Toady is aware of the problem and mentioned that he's working on fortress crash issues before releasing 40.02, so this might get fixed shortly.

Edit: Here is another potential work-around (at least it hasn't been debunked as of when I linked it).
« Last Edit: July 10, 2014, 11:57:14 am by Dirst »
Logged
On hiatus. Feel free to adopt or update:
(0.42 & 0.43) The Earth Strikes Back! v2.15 - Pay attention...  It's a mine!  It's-a not yours!
(0.42 & 0.43) Appearance Tweaks v1.03 - Tease those hippies about their pointy ears.
(0.42 & 0.43) Accessibility Utility v1.04 - Console tools to navigate the map

fricy

  • Bay Watcher
  • [DFHACK:ZEALOT]
    • View Profile
Re: Dwarf Fortress 40.01 Starter Pack r1
« Reply #614 on: July 10, 2014, 12:00:37 pm »

So I'm running the new pack (40.01) without any changes other than standard menu options and my game keeps crashing on load. When I first start it up it runs fine but if I save, quit and start my game again later it crashes shortly after I unpause it. I've had 2 saves do this so far and I don't know of a way to fix it. On my most current one I have a cave in on load too. What should my next steps be?
/Ninj'ad/ Known bug, but it looks like the cause of the save-corruption has been found, so disable all autosaves including the initial save in the GUI for now and see if it helps.
Pages: 1 ... 39 40 [41] 42 43 ... 306