Bay 12 Games Forum

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 36 37 [38] 39 40 ... 306

Author Topic: PeridexisErrant's DF Starter Pack  (Read 2165646 times)

dighat

  • Escaped Lunatic
    • View Profile

dighat take a look at this. It could help you http://www.reddit.com/r/dwarffortress/comments/29nujy/need_help_with_the_new_stonesense_overlay/

Unfortunately that's not my issue, either. Thanks for trying to help though. I don't know what's happening, I went ahead and extracted the starter pack completely fresh and made a new world elsewhere. The stonesense window pops up with the credits again, but still no overlay. I am on r64, for sure. Only bug fixes, soundsense, and stonesense enabled, no fancy settings.
Logged

termometro

  • Escaped Lunatic
    • View Profile

What tileset?
Logged

dighat

  • Escaped Lunatic
    • View Profile

Phoebus, should it be ASCII?

EDIT: Well, would you look at that, I just re-installed the Phoebus pack and it's now working. Must've been something weird happening, it said Phoebus before but the version number was incorrect. Stonesense is now working! Thanks termometro.
« Last Edit: July 05, 2014, 09:43:40 pm by dighat »
Logged

PeridexisErrant

  • Bay Watcher
  • Dai stihó, Hrasht.
    • View Profile

Hi all.  I'm on the trip, loving it, and obviously have some internet access. 

Given that it's via a friend's mobile, I'll only be checking once a day, but you might get the pack updated to DF2014 before Thursday - it depends on whether this is typical or a happy anomaly. 

There's also a new version of Text will be Text that makes multilevel view compatible, btw.  Here.
Logged
I maintain the DF Starter Pack - over a million downloads and still counting!
 Donations here.

Vox Imperatoris

  • Escaped Lunatic
    • View Profile

In the latest version of your pack, the Stonesense Overlay works fine if I manually enable it through the console, but if I toggle it on through your menu of DFHack options, it doesn't work.

It's a bit difficult to explain, but it causes the whole Dwarf Fortress interface to freeze up, such that the menu tab and the mini-map tab do not update when you press buttons. Updates to the screen only show up when you minimize the DF window and re-open it.

I don't know what would be causing this. The only non-vanilla thing I've done is that I have switched Stonesense to using the DirectX renderer, since the default OpenGL renderer causes the text to be corrupted for me.
Logged

navbeacon

  • Escaped Lunatic
    • View Profile


Quick question; is the growth bug fix activated? I get this screen when starting a game. Looks like the help menu or something. Maybe I'm doing something wrong.  :-X
Logged

Lurker28

  • Bay Watcher
    • View Profile

Spacefox TwbT doesn't seem to fix the 0's being tombs. I enabled and disabled truetype...so far no fix. Is there additional option that I'm missing?
Logged

lethosor

  • Bay Watcher
    • View Profile

Quick question; is the growth bug fix activated? I get this screen when starting a game. Looks like the help menu or something. Maybe I'm doing something wrong.  :-X
What's the content of "LNP_dfhack_onLoad.init"? (It looks like it's not being called correctly.)
Logged
DFHack - Dwarf Manipulator (Lua) - DF Wiki talk

There was a typo in the siegers' campfire code. When the fires went out, so did the game.

JAFANZ

  • Bay Watcher
    • View Profile

May I enquire what it is that makes hitting [F1] pop-up a message "Following Plump Helmets [5]", & how I disable it?
Logged

salithus

  • Bay Watcher
  • gottagofast
    • View Profile

May I enquire what it is that makes hitting [F1] pop-up a message "Following Plump Helmets [5]", & how I disable it?
hit capital [H] for hotkeys and reassign F1 to something else
Logged
PeridexisErrant's Dwarf Fortress Starter Pack Torrent Archive
Current Releases
Release     MD5                               TPB                      Magnet
40_13 r4    44DBF621C6DC8DB0BD834638CE233F0F  http://bit.ly/dfsp4013r4 magnet:?xt=urn:btih:7F52829A1EFD5ED0C2B0FA2156F0CCD91D40A72E
PE LNP r67  15134BE1442A9C2C63E14C3F84EA235A  http://bit.ly/1prPQqM    magnet:?xt=urn:btih:1968C159639891A20B3A4286EFCA8C177D4788A8

salithus

  • Bay Watcher
  • gottagofast
    • View Profile

Anyone else having random crashes due to memory access violations? I'm going to try and download a clean install but figured I'd ask while I wait for the DL to finish.
Logged
PeridexisErrant's Dwarf Fortress Starter Pack Torrent Archive
Current Releases
Release     MD5                               TPB                      Magnet
40_13 r4    44DBF621C6DC8DB0BD834638CE233F0F  http://bit.ly/dfsp4013r4 magnet:?xt=urn:btih:7F52829A1EFD5ED0C2B0FA2156F0CCD91D40A72E
PE LNP r67  15134BE1442A9C2C63E14C3F84EA235A  http://bit.ly/1prPQqM    magnet:?xt=urn:btih:1968C159639891A20B3A4286EFCA8C177D4788A8

lethosor

  • Bay Watcher
    • View Profile

Are you using Stonesense?
Logged
DFHack - Dwarf Manipulator (Lua) - DF Wiki talk

There was a typo in the siegers' campfire code. When the fires went out, so did the game.

salithus

  • Bay Watcher
  • gottagofast
    • View Profile

Are you using Stonesense?
No - only things new I'm using as of r64 are the last 3 checkboxes under the DFHack tab and TwbT. I'm sure it's got to be some setting I've got wrong, but not even sure where to start. Did a clean install with these inits, we'll see where it takes me:

Spoiler: init.txt (click to show/hide)

Spoiler: d_init.txt (click to show/hide)

Spoiler: dfhack.init (click to show/hide)
Logged
PeridexisErrant's Dwarf Fortress Starter Pack Torrent Archive
Current Releases
Release     MD5                               TPB                      Magnet
40_13 r4    44DBF621C6DC8DB0BD834638CE233F0F  http://bit.ly/dfsp4013r4 magnet:?xt=urn:btih:7F52829A1EFD5ED0C2B0FA2156F0CCD91D40A72E
PE LNP r67  15134BE1442A9C2C63E14C3F84EA235A  http://bit.ly/1prPQqM    magnet:?xt=urn:btih:1968C159639891A20B3A4286EFCA8C177D4788A8

fricy

  • Bay Watcher
  • [DFHACK:ZEALOT]
    • View Profile

No - only things new I'm using as of r64 are the last 3 checkboxes under the DFHack tab and TwbT. I'm sure it's got to be some setting I've got wrong, but not even sure where to start. Did a clean install with these inits, we'll see where it takes me:
That's -probably- the TWBT plugin misbehaving, try upgrading to the latest version to see if it helps:
Download the latest mutilevel-win package, and overwrite hacks/plugins/twbt.plug.dll with the updated dfhack-r5 version.
Pages: 1 ... 36 37 [38] 39 40 ... 306