Bay 12 Games Forum

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1] 2 3 4

Author Topic: Moss not growing  (Read 4387 times)

Dracko81

  • Bay Watcher
    • View Profile
Moss not growing
« on: February 09, 2020, 04:56:05 am »

In my latest fort (0.47.02) I've breached the caverns and for some reason the moss isn't spreading into my planned indoor pasture.

I've tried on silt loam, sandy clay, sandy loam and even mud.  But the spores don't seem to have triggered.

Any ideas to what has caused this and possible solutions?
Logged

Bumber

  • Bay Watcher
  • REMOVE KOBOLD
    • View Profile
Re: Moss not growing
« Reply #1 on: February 09, 2020, 05:13:49 am »

Is there moss in the cavern or just mud?
Logged
Reading his name would trigger it. Thinking of him would trigger it. No other circumstances would trigger it- it was strictly related to the concept of Bill Clinton entering the conscious mind.

THE xTROLL FUR SOCKx RUSE WAS A........... DISTACTION        the carp HAVE the wagon

A wizard has turned you into a wagon. This was inevitable (Y/y)?

Dracko81

  • Bay Watcher
    • View Profile
Re: Moss not growing
« Reply #2 on: February 09, 2020, 05:38:28 am »

There is moss and trees in the caverns.
Logged

Bumber

  • Bay Watcher
  • REMOVE KOBOLD
    • View Profile
Re: Moss not growing
« Reply #3 on: February 09, 2020, 06:07:35 am »

Have the pasture tiles ever been exposed to sunlight?

Other than that, I'm not sure what the problem could be. Maybe its just going to take a long time.
« Last Edit: February 09, 2020, 06:09:38 am by Bumber »
Logged
Reading his name would trigger it. Thinking of him would trigger it. No other circumstances would trigger it- it was strictly related to the concept of Bill Clinton entering the conscious mind.

THE xTROLL FUR SOCKx RUSE WAS A........... DISTACTION        the carp HAVE the wagon

A wizard has turned you into a wagon. This was inevitable (Y/y)?

Dracko81

  • Bay Watcher
    • View Profile
Re: Moss not growing
« Reply #4 on: February 09, 2020, 06:18:57 am »

Nah all subterranean, still multiple levels.

Well it's been 9 months since I cracked the caverns, so I doubt it is going to kick in.  Maybe some out laying bug, I've never seen anything like it and I've tried other forts and they all worked fine.  Figured it is better to see if anyone else has seen it, guess this fort can get scrapped than.  I would set up the pasture in the caverns but the caverns are like 30z deep and the largest area on a single level was about 8x2 and across a large expanse.
Logged

Stench Guzman

  • Bay Watcher
    • View Profile
Re: Moss not growing
« Reply #5 on: February 09, 2020, 08:47:33 am »

Did you find water in the caverns?  You might need to find water too.
Logged

Dracko81

  • Bay Watcher
    • View Profile
Re: Moss not growing
« Reply #6 on: February 09, 2020, 04:07:03 pm »

Yes there is water at the bottom of the first cavern layer.
Logged

Blue_Dwarf

  • Bay Watcher
    • View Profile
Re: Moss not growing
« Reply #7 on: February 09, 2020, 05:46:22 pm »

Maybe its just going to take a long time.

You would instantly see at least some moss, a few years ago.
Logged
Crafting Statistics 42.06Farming Statistics

Blue Dwarf has been happy lately. He did some !!science!! recently. He admired a fine forum post lately. He was enraged by a forum troll recently. He was upset by the delayed release of the new version of Dwarf Fortress lately. He took joy in planning a noble's death recently.

PatrikLundell

  • Bay Watcher
    • View Profile
Re: Moss not growing
« Reply #8 on: February 10, 2020, 03:54:23 am »

Sounds like a bug if the caverns aren't all muddy (which they're said not to be). I'd file a report on the bug tracker with a link to the save uploaded to DFFD.
Logged

Dracko81

  • Bay Watcher
    • View Profile
Re: Moss not growing
« Reply #9 on: February 10, 2020, 05:02:03 am »

Sounds like a bug if the caverns aren't all muddy (which they're said not to be). I'd file a report on the bug tracker with a link to the save uploaded to DFFD.

The caverns don't seem to be the problem, they have moss and trees just fine.  The issue is that breaching the caverns hasn't released the spores into the fortress to spread moss on the floors.
Logged

PatrikLundell

  • Bay Watcher
    • View Profile
Re: Moss not growing
« Reply #10 on: February 10, 2020, 08:24:04 am »

Do you remember if you received a message when breaching a cavern? If the message went missing the spore release might have done so as well.
Logged

coalboat

  • Bay Watcher
    • View Profile
Re: Moss not growing
« Reply #11 on: February 10, 2020, 09:48:15 am »

Could it be that the fort is on tundra?
Logged

PatrikLundell

  • Bay Watcher
    • View Profile
Re: Moss not growing
« Reply #12 on: February 10, 2020, 10:38:50 am »

No
Logged

eerr

  • Bay Watcher
    • View Profile
Re: Moss not growing
« Reply #13 on: February 10, 2020, 05:29:32 pm »

Did you breach the cavern weirdly, like with a cave-in?
Logged

Dracko81

  • Bay Watcher
    • View Profile
Re: Moss not growing
« Reply #14 on: February 11, 2020, 12:59:22 am »

Do you remember if you received a message when breaching a cavern? If the message went missing the spore release might have done so as well.

Message was received as usual.

Could it be that the fort is on tundra?

No.

Did you breach the cavern weirdly, like with a cave-in?

No, breached by building stairs down.
Logged
Pages: [1] 2 3 4