Bay 12 Games Forum

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Please help  (Read 1162 times)

Kronusdark

  • Bay Watcher
    • View Profile
Please help
« on: January 27, 2009, 09:50:29 am »

my dwarf fortress looks like this



please help

im using windows xp btw
Logged

Yanlin

  • Bay Watcher
  • Legendary comedian.
    • View Profile
Re: Please help
« Reply #1 on: January 27, 2009, 10:05:06 am »

Turn off partial print. Post in the bugs section next time.
Logged
WE NEED A SLOGAN!

Kronusdark

  • Bay Watcher
    • View Profile
Re: Please help
« Reply #2 on: January 27, 2009, 11:43:55 am »

partial print is set to no

and i dont think this is a bug because it works on my desktop computer alright thats why i posted here

i had this same problem in linux and it went away but i dont know how to fix this in windows xp
« Last Edit: January 27, 2009, 11:48:34 am by Kronusdark »
Logged

PTTG??

  • Bay Watcher
  • Kringrus! Babak crulurg tingra!
    • View Profile
    • http://www.nowherepublishing.com
Re: Please help
« Reply #3 on: January 27, 2009, 11:58:29 am »

Try re-downloading and see if you get the same problem. If that doesn't fix it, then you may have a bug.
Logged
A thousand million pool balls made from precious metals, covered in beef stock.

Toady One

  • The Great
    • View Profile
    • http://www.bay12games.com
Re: Please help
« Reply #4 on: January 27, 2009, 02:38:55 pm »

This looks like the problem that's caused by having your video card set to compress textures.  There should be an option in your card's control panel to turn that off.
Logged
The Toad, a Natural Resource:  Preserve yours today!

Kronusdark

  • Bay Watcher
    • View Profile
Re: Please help
« Reply #5 on: January 29, 2009, 07:46:51 pm »

thanks toady i had my textures set to performance i changed it to quality and it works great now
Logged

penguinofhonor

  • Bay Watcher
  • Minister of Love
    • View Profile
Re: Please help
« Reply #6 on: January 30, 2009, 12:20:30 am »

Yeah, we get this occasionally. The first one was Torak, if I remember correctly. I've seen it about three times since then.

There should be a topic in the bug reports forum that says "If your dwarf fortress looks like this, your graphics card is wonky. Do this to fix it."
Logged