Bay 12 Games Forum

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Runtime Error when Continuing Saved Game  (Read 12611 times)

A. Zycov

  • Escaped Lunatic
    • View Profile
Runtime Error when Continuing Saved Game
« on: February 27, 2010, 05:00:33 am »

Thank you in Advance to anyone that stops to offer assistance here.

I currently operating on a Microsoft Windows XP Home Edition Operating System.
I have installed and played Version v0.28.181.40d without issue before.
I am using Red Jacks tile set and have successfully added it into the "init.exe" text file without issue.
I have modified the following things in the "init.exe" text file:
[GRAPHICS:YES]
[GRAPHICS_FONT:redjack17o.bmp]
[GRAPHICS_FULLFONT:redjack17o.bmp]
AND
[FPS_CAP:200]

Other than that I have done nothing to any other file and have been playing without issue until today when I attempted to "Continue Playing" my fortress.
When I press enter on "Continue Playing" it prompts me to choose which fortress I wish to play, and in my game there is only one Fort so I make sure the fort is selected (it is by default) and press Enter once more. The screen then changes to show the loading screen saying "Loading..." then it goes black and I receive the following Windows Error Message:

When I open the "errorlog"{SHOWN ABOVE} all i receive is the above displayed words.

What might I have done wrong? My guess is that Ive accidentally changed a vital setting somehow.
Any help would be appreciated. 

Also if my problem is un-fixable, can I still take the saved game and save it somewhere else and then re-load it when I may have to re-install Dwarf Fortress?
Logged

Armydude13

  • Escaped Lunatic
    • View Profile
Re: Runtime Error when Continuing Saved Game
« Reply #1 on: April 24, 2013, 11:39:40 am »

Did you ever figure this out? I'm having same problem. Oddly I have more than one save and it's only the most recent.
Logged